登录

公司新闻

Back

MetaTrader4将断开1065以下的所有版本

10月1日MetaTrader4将断开1065以下的所有版本。下面的构建将不被MetaQuotes支持。这意味着您将无法连接到我们最新的服务器以获取交易报价。

OctaFX强烈建议您将MT4更新到最新版本,以避免任何可能中断您的交易的问题。

 

对于移动用户:您可以在App Store或Google Play中更新该应用

对于PC用户:请注意,MT4和MT5在Windows 10(64位)或Windows 7上工作最佳。MetaTrader不再支持Windows XP,Windows 2003和Windows Vista,因为它们不安全使用,由于缺乏安全性 支持。

为了保护您的交易账户并无缝访问报价和工具,我们建议您在10月1日之前更新您的应用。

 

如果您需要任何帮助升级您的MT4或MT5终端,请联系我们的支持团队。 我们在这里为你24/5!

感谢您选择OctaFX作为您最喜欢的经纪人。 我们希望您的交易顺利和成功。

maintenance

德意志联邦选举交易条件变更

请注意,由于德国联邦选举,所有交易平台的保证金要求将发生变化。
了解更多 Previous

第67轮OctaFX冠军杯模拟大赛:放轻松,继续交易

OctaFX冠军杯模拟大赛第67轮恭喜四名新晋优胜者分享本月份1000美元的奖金!
了解更多 Next
开始在线聊天